rsym.net
当前位置:首页 >> osgi minimum 1.2 >>

osgi minimum 1.2

eclipse 菜单上 window > preference 然后在 Java > Installed JRE 下面的 Execution Environment 中的 OSGi/Minimum-1.2 中 配置一个新的jre

Build path specifies execution environment OSGi/Minimum-1.2. There are no JREs installed in the workspace that are strictly compatible with this environment...

如题: 构建路径指定执行环境OSGi/Minimum-1.2。工作空间中没有与此环境严格兼容的JRE。到底是什么回事呢?JDK已经正确安装,CMD下面能编译能运行。高手指导下。...

Build path specifies execution environment OSGi/Minimum-1.2. There are no JREs installed in the workspace that are strictly compatible with this environment...

你这个汉化版的消息提到了 "执行环境“,估计是 Eclipse 全局参数中配置 Java Execution Environments。 从菜单 Window > Preference 进入全局参数配置,找到 ...

eclipse 菜单上 window > preference 然后在 Java > Installed JRE 下面的 Execution Environment 中的 J2SE-1.5 中勾中一个 JDK,这表示将这个 JDK 展示成为 J2SE-1.5 的 JDK,以后选择 J2SE-1.5 实际上就选择了这个 JDK,因为 J2SE-1.5 有多种...

网站首页 | 网站地图
All rights reserved Powered by www.rsym.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com