rsym.net
当前位置:首页 >> liBgnutls.so.30 >>

liBgnutls.so.30

出现了错误:软件包:gstreamer-plugins-bad-0.10.19-3.el6.rf.x86_64 (rpmforge) 需要:libdc1394.so.22()(64bit) 错误:软件包:mpg123-1.20.1-1.el6...

Requires: libgnutls.so.26()(64bit)Error: Package: aria2-1.16.4-1.el6.rf.x86_64 (rpmforge) Requires: libgnutls.so.26(GNUTLS_1_4)(64bit)...

配置好yum源,用yum装: yum install ncurses-libs yum install ncurses-devel

configure: error: Package requirements (glib-2.0 >= 2.24.0) were not met: No package 'glib-2.0' found Consider ad glib没有安装,或者版本太...

把libcurl3这个包升级一下, sudo apt-get install libcurl3 然后再重新安装virtualbox

环境变量一般在 用户目录下,.bashrc文件中设置。 例如: export LD_LIBRAYR_PATH=$LD_LIBRAYR_PATH:/usr/local/lib

sudo ln -s libgnutls.so.26 libgnutls.so sudo ln -s libsane.so.1 libsane.so sudo ln -s libv4l1.so.0 libv4l1.so sudo ln -s libv4l2.so....

sudo ln -s libgnutls.so.26 libgnutls.so sudo ln -s libsane.so.1 libsane.so sudo ln -s libv4l1.so.0 libv4l1.so sudo ln -s libv4l2.so....

redhat系列用的库一般都是比较旧的,尤其是官方源; 不过你这个,已经是3.0.5,满足了>=3.0.0的要求了,估计就是configre找不到你的库文件在哪里 locate...

安装openvas的时候怎么安装或跳过:libp11-kit.so、libksba.so、libreadline.so、libksba.so这几个东西。 20 Error: Package: 1:atomic-gnutls3-gnutls-3.1....

网站首页 | 网站地图
All rights reserved Powered by www.rsym.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com