rsym.net
当前位置:首页 >> 安装soilDworks时 要求具有 IntErnEt ExplorEr 5.1... >>

安装soilDworks时 要求具有 IntErnEt ExplorEr 5.1...

可能该版本的sllidworks不支持ie10。先把ie10缷载,装一个低版本的ie试试看。

说明你的IE版本不够,可以直接下载一个新一点的IE安装好之后,再进行 solidworks的安装。 也就是说你的win7 64位系统的自带IE版本过低,我这个就没问题,因为自带的IE是8.0的。 你需要升级的步骤如下: (1)登陆百度,输入关键词"ie8 win7",点...

将你的浏览器重新安装

升级安装IE浏览器吧,现在XP系统上,已经升级到了IE8.0,WIN7升级到了IE9.0。 win7要安装solidworks2010及2011、2012。不知道你安装的是什么版本

有些软件本身版本就比较旧,所以无法跟新软件相兼容。就像XP里的软件上不了Win7一样。 解决你的问题有三种方法: 一:调低你的IE版本; 二:下载并安装新的适合IE10的版本; 三:下载并安装适合IE8或9的版本然后调低IE版本。 注:收费软件推荐自...

升级安装IE浏览器吧,现在XP系统上,已经升级到了IE8.0,WIN7升级到了IE9.0。 win7要安装solidworks2010及2011、2012。不知道你安装的是什么版本

版本太久的缘故吧,如果不是要求必须安装指定版本的话,建议你安装solidworks的新版本

直接换个安装包试试,另外11版是稳定性最差的版本,换12 SP5 或者13吧

很简单,因为这个软件需要ie5.1以上浏览器的支持。 就目前来说,这个要求是非常低的。 winxp以上系统都可以满足。

软件问题!系统或solidworks程序问题。 重新下载一个新的正确solidworks版本,重新安装一个新的完整的windows系统,问题即可解决。

网站首页 | 网站地图
All rights reserved Powered by www.rsym.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com